Upstart Issue
Incident Report for upstart
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 18:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 18:05 UTC
Investigating
Our product is current experiencing issues beginning at 9:15 AM PT. We are currently investigating the problem and will send update as we work on a resolution.
Posted Apr 18, 2024 - 17:54 UTC
This incident affected: upstart.com.