Upstart Issue
Incident Report for upstart
Resolved
We're happy to report that the recent issue has been resolved and all services are now stable. Thank you for your patience.
Posted Nov 21, 2023 - 17:53 UTC
Monitoring
Our product experienced unexpected issues, beginning at 8:58 PM PT. The product was restored as of 09:08AM PT, we are continuing to monitor site health and identify root cause.
Posted Nov 21, 2023 - 17:26 UTC
This incident affected: upstart.com.